Problemi "upgrade" da kyo8 a absoluta42

Richieste private, di assistenza e aiuto
lcescol
Nuovo utente
Nuovo utente
Messaggi: 1
Iscritto il: 06/09/2019, 17:22

Problemi "upgrade" da kyo8 a absoluta42

Messaggio da leggereda lcescol » 08/09/2019, 19:02

Buonasera, sono un hobbysta ed ho deciso di sostituire la mia vecchia kyo8 con una absoluta42 per avere il modulo IP di controllo remoto tramite app e il modulo Gsm senza doverne acquistare di compatibili per la vecchia Kyo8.
Ho quindi semplicemente tolto i fili dai morsetti dove erano sulla kyo8 (collegamento sirena; linea AS; 8 zone di allarme; e linea di ingresso e uscita telefonica)per andare a ricollegarli agli stessi morsetti sulla absoluta42(aggiungendo collegamenti modulo ip e gsm) andandola a programmare tramite software boss bentel.
Premetto che i collegamenti sono gli stessi IDENTICI (ho filmato e fotografato ogni cavetto rimosso e l'ho reinserito nel corrispettivo morsetto della nuova centrale), ho rispettato le polarità, l'ho programmato credo bene altrimenti non funzionerebbe nulla, insomma risultato la centrale funziona ho impostato bene il ritardo di ingresso per inserire il codice, ho configurato bene il modulo ip tant'è che controllo la centrale da remoto, il modulo gms funziona correttamente quando scatta l'allarme mi chiama dalla sim, le zone funzionano bene AD ECCEZIONE di 2 problemi per cui sto impazzendo:
1)La linea AS: non da segnali di vita controllata con tester passa piccolissimo voltaggio di corrente ma non mi da resistenza e la tastiera giustamente mi segnala un Sabotaggio impossibile da levare.
Attualmente ho ponticellato una resistenza da 10 tra massa e AS per ovviare a tale problema ma ho la linea AS staccata.
2) Linea finestre: programmata tramite bossbentel a bilanciamento singolo(come tutte le altre linee) non fa scattare l'allarme se apro il contatto magnetico della finestra però mi dice che la linea è ok come se funzionasse, ho controllato tra il cavo di linea e la massa con il tester c'è voltaggio e mi risulta una resistenza di 10ohm. (La linea persiane che è sempre a contatto magnetico, con gli stessi contatti magnetici in ottone, collegata e programmata nella stesso identico modo, invece mi funziona).
La linea finestre arriva in centrale con due cavi giallo e verde collegati in serie quindi io ho un cavo verde terminale di linea (con resistenza da 10 per il bilanciamento) e uno giallo di massa, ho provato ad interrompere corrente scollegando un cavo giallo da un verde ed effettivamente la centrale riconosce a quel punto l'intrusione.
Qualcuno con competenza mi può spiegare da dove possono originare questi problemi e come posso fare per ovviare? Il mio problema è che non riesco ad avere un quadro preciso sul lavoro fatto dell'elettricista che ha ideato l'impianto: ad esempio la linea antisabotaggio da quello che ho letto io va collegata in serie collegando (come avviene per le finestre) il cavo giallo al verde fino ad avere i due terminali giallo di massa e verde di linea, invece a me sono due semplici cavi uno giallo e uno verde che arrivano da una guaina sola senza nessun collegamento in serie e mi fa venire il dubbio che non sia stata fatta bene, d'altronde però è pur vero che la vecchia kyo8 non mi segnalava problemi.
Grazie di cuore a chi avrà la pazienza di leggere e di capire la situazione nella speranza di essere stato esaustivo.

Torna a “Il professionista risponde”

Chi c’è in linea

Visitano il forum: Nessuno e 0 ospiti