problema BUS Elkron MP110

Richieste private, di assistenza e aiuto
Sturanza
Nuovo utente
Nuovo utente
Messaggi: 2
Iscritto il: 21/08/2020, 16:44

problema BUS Elkron MP110

Messaggio da leggereda Sturanza » 24/08/2020, 0:11

buonasera a tutti
Possiedo un allarme Elkron MP110 mai usato fin'ora (era presente su immobile comprato 1 anno fa).

Impianto composto da 2 inseritori KP100D, 2 sensori movimento filari, 2 contatti finestre filari e una centralina HESA QB433 che comanda 8 sensori wireless alle finestre e porta ingresso. Sirena interna ed esterna cablate Elkron.

Al momento in cui ho provato ad attivarlo appena inserito il codice MASTER (OK) e attivazione totale o parziale va subito in allarme.

Vedo che resta in memoria un errore manomissione (man. Linea perif.) Che nel manuale vedo significa una manomissione linea BUS. Nient'altro errore nella lista.

Ho verificato sulla centrale e la linea seriale alimenta solo i due inseritori a tastiera. Non ci sono fili staccati e entrambi funzionano regolarmente.

Tuttavia il problema persiste appena lo attivo va in allarme e l'errore non scompare.

A detta del precedente proprietario funzionava regolarmente.

Qualche preziosa dritta?

Grazie mille in anticipo

Raffaele

Sturanza
Nuovo utente
Nuovo utente
Messaggi: 2
Iscritto il: 21/08/2020, 16:44

Re: problema BUS Elkron MP110

Messaggio da leggereda Sturanza » 28/08/2020, 16:44

nessun consiglio in merito?
Spero in un vs preziosissimo consiglio o suggerimento
grazie in anticipo
Raffaele

Avatar utente
Davide Marcomini
Amministratore
Amministratore
Messaggi: 4098
Iscritto il: 03/10/2007, 20:06
Skype: Davide.Marcomini
Località: Rovigo
Contatta:

Re: problema BUS Elkron MP110

Messaggio da leggereda Davide Marcomini » 02/09/2020, 18:43

Centrale vecchiotta alla quale ho messo mano solo un paio di volte. Sicuro che non sia stato programmato un dispositivo NON presente? : wonder :


Torna a “Il professionista risponde”

Chi c’è in linea

Visitano il forum: Nessuno e 13 ospiti